Monitoring — Service Instance Outage US7

Incident Report for Liongard

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 11:24 CDT

Update

The fix has been deployed and we are monitoring currently.
Posted Mar 09, 2026 - 11:59 CDT

Monitoring

The fix has been deployed and we are monitoring currently.
Posted Mar 09, 2026 - 11:49 CDT

Investigating

We are currently investigating an issue causing an outage for one of our service instances. Our engineering team is actively working to determine the root cause and restore service as quickly as possible.

At this time, we have not yet identified the underlying cause and do not have an estimated time for resolution. We will continue to provide updates as soon as more information becomes available.

We appreciate your patience and understanding while we work to resolve this issue.
Posted Mar 09, 2026 - 08:39 CDT
This incident affected: US Instances (US7 Instance).