Issue Identified: Some Inspections unable to complete on US2 instance
Incident Report for Liongard
Resolved
A successful fix for some inspections unable to complete successfully has been deployed and no further issues related to timeout inspections have been detected on US2.
Posted May 23, 2023 - 09:54 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2023 - 16:48 CDT
Identified
We are aware that inspections on our US2 instance have not been completing successfully due to timeouts. We have identified a fix for this issue and are actively working on it. We will update once the fix has been deployed and issue has been resolved.
Posted May 22, 2023 - 16:46 CDT
This incident affected: US Instances (US2 Instance).