System Outage - Liongard Leo AI-Powered Support Companion
Incident Report for Liongard
Resolved
This issue has been resolved and Leo should be functioning normally.
Posted May 29, 2024 - 13:43 CDT
Identified
We are currently experiencing an outage with Leo, our in-platform AI-powered support companion. As a result, Partners will experience longer than usual wait times for support. We are closely monitoring the issue and will provide an update once functionality has been restored.
Posted May 29, 2024 - 11:33 CDT
This incident affected: US Instances (US1 Instance, US2 Instance, US3 Instance, US4 Instance, US5 Instance, US6 Instance, US7 Instance, US8 Instance, US9 Instance, US10 Instance, US11 Instance), AUS Instances (AUS1 Instance, AUS2 Instance), EU Instances (EU1 Instance), UK Instances (UK1 Instance, UK2 Instance), and CA Instances (CA1 Instances, CA2 Instance).